Сайтам на WordPress грозит удаление из-за уязвимости

Сайтам на WordPress грозит удаление из-за уязвимости

18 февраля - ГЛАС. Под угрозой оказалось 200000 сайтов


Компания «WebARX», специализирующаяся на безопасности в сети, сообщила об уязвимости в плагине для темы WordPress. «Дыра» позволит получить доступ к сайтам и удалить информацию.



Киберпрестуники с легкостью могли завладеть правами администратора и менять настройки. Уязвимость в плагине «ThemeGrill Demo Importer» существовала в версиях с 1.3.4 по 1.6.1. Данный плагин позволяет настраивать темы, импортировать demo-версии и управлять настройками. Специалисты уточнили, что уязвимость существовала почти 3 года.


На данный момент выпущен патч с проверкой «current_user_can» — 1.6.2.


Тем временем в работе социальной сети «Twitter» произошел сбой.

Мы в Мы Вконтакте
Комментарии
0
Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.
Полезное по теме
[/related-news]